You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/YAML-Syck/YAML-Syck-1.310.0.ebuild

23 lines
556 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DIST_AUTHOR=TODDR
DIST_VERSION=1.31
inherit perl-module
DESCRIPTION="Fast, lightweight YAML loader and dumper"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x86-solaris"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=""
DEPEND="
virtual/perl-ExtUtils-MakeMaker
test? ( virtual/perl-Test-Simple )
"