You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-HTTP_Header/PEAR-HTTP_Header-1.2.1-r2.e...

24 lines
493 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
MY_P="${P/PEAR-/}"
DESCRIPTION="Handle and modify HTTP headers and status codes in PHP"
HOMEPAGE="https://pear.php.net/package/HTTP_Header"
SRC_URI="http://download.pear.php.net/package/${MY_P}.tgz"
LICENSE="BSD-2"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
RDEPEND="dev-lang/php:*
dev-php/PEAR-HTTP"
S="${WORKDIR}/${MY_P}"
src_install() {
insinto /usr/share/php
doins -r HTTP
}