You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-Mail/PEAR-Mail-1.4.1-r1.ebuild

22 lines
473 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit php-pear-r2
DESCRIPTION="Class that provides multiple interfaces for sending emails"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ppc ppc64 ~s390 sparc x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=">=dev-php/PEAR-Net_SMTP-1.4.1"
DEPEND="test? ( ${RDEPEND} dev-php/PEAR-PEAR )"
src_test() {
peardev run-tests tests || die
}