You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-Mail_mimeDecode/PEAR-Mail_mimeDecode-1.5.6-...

21 lines
480 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit php-pear-r2
DESCRIPTION="Provides a class to decode mime messages (split from PEAR-Mail_Mime)"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ppc ppc64 ~s390 sparc x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND=">=dev-php/PEAR-Mail_Mime-1.5.2"
DEPEND="test? ( ${RDEPEND} dev-php/PEAR-PEAR )"
src_test() {
pear run-tests tests || die
}