You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-Structures_Graph/PEAR-Structures_Graph-1.1.1...

27 lines
570 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
MY_PN="${PN/PEAR-/}"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="Graph datastructure manipulation library"
HOMEPAGE="https://pear.php.net/package/Structures_Graph"
SRC_URI="https://pear.php.net/get/${MY_P}.tgz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ppc ppc64 ~s390 sparc x86"
IUSE=""
DEPEND=""
RDEPEND="dev-lang/php:*"
PDEPEND="dev-php/PEAR-PEAR"
S="${WORKDIR}/${MY_P}"
src_install() {
insinto /usr/share/php
doins -r Structures
}