You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/PEAR-System_Command/PEAR-System_Command-1.0.8-r...

28 lines
592 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
MY_PN="${PN/PEAR-/}"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="PHP command-line execution interface"
HOMEPAGE="https://pear.php.net/package/System_Command"
SRC_URI="http://download.pear.php.net/package/${MY_P}.tgz"
LICENSE="PHP-3.01"
SLOT="0"
KEYWORDS="~alpha amd64 ~hppa ~ia64 ppc ppc64 sparc x86"
IUSE="examples"
RDEPEND="dev-lang/php:*
dev-php/PEAR-PEAR"
S="${WORKDIR}/${MY_P}"
src_install() {
use examples && dodoc -r docs/test.php
insinto /usr/share/php
doins -r System
}