You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild

20 lines
424 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
USE_PHP="php7-3 php7-4"
inherit php-ext-pecl-r3
DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
LICENSE="PHP-3.01"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
pkg_postinst() {
elog 'To enable this extension, add'
elog ' taint.enable=1'
elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
}