You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ruby/semver2/semver2-3.4.2.ebuild

23 lines
534 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
USE_RUBY="ruby24 ruby25 ruby26 ruby27"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
RUBY_FAKEGEM_EXTRADOC="README.md"
inherit ruby-fakegem
DESCRIPTION="maintain versions as per http://semver.org"
HOMEPAGE="https://github.com/haf/semver"
SRC_URI="https://github.com/haf/semver/archive/v${PV}.tar.gz -> ${P}.tar.gz"
RUBY_S="semver-${PV}"
LICENSE="MIT"
SLOT="3"
KEYWORDS="~amd64 ~ppc64 ~x86"
IUSE=""