You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ruby/simplecov-html/simplecov-html-0.12.2.ebuild

24 lines
535 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
USE_RUBY="ruby24 ruby25 ruby26 ruby27"
RUBY_FAKEGEM_EXTRADOC="README.md"
RUBY_FAKEGEM_TASK_TEST=""
RUBY_FAKEGEM_DOCDIR="doc"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_EXTRAINSTALL="assets public views"
inherit ruby-fakegem
DESCRIPTION="Generates a HTML report of your SimpleCov ruby code coverage results"
HOMEPAGE="https://github.com/colszowka/simplecov"
LICENSE="MIT"
KEYWORDS="~amd64"
SLOT="$(ver_cut 1-2)"
IUSE="doc"