You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-scheme/sigscheme/sigscheme-0.8.5-r1.ebuild

24 lines
525 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="SigScheme is an R5RS Scheme interpreter for embedded use"
HOMEPAGE="https://code.google.com/p/sigscheme/"
SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.bz2"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
PATCHES=( "${FILESDIR}"/${P}-fno-common.patch )
src_configure() {
econf --enable-hygienic-macro --disable-static
}
src_install() {
default
find "${ED}" -name '*.la' -delete || die
}