You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild

30 lines
550 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
MODULE_AUTHOR="INFINOID"
inherit perl-module
DESCRIPTION="Binary search through svn revisions"
LICENSE="Artistic-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="dev-lang/perl
dev-perl/YAML-Syck
dev-perl/IO-All
dev-vcs/subversion"
DEPEND="${RDEPEND}
dev-perl/Module-Build
test? ( dev-perl/Test-Exception
dev-perl/Test-Output
dev-perl/Test-Pod
dev-perl/Test-Pod-Coverage )"
SRC_TEST="do"