You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/huc/huc-0.1-r1.ebuild

26 lines
496 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit toolchain-funcs
DESCRIPTION="HTML umlaut conversion tool"
SRC_URI="http://www.int21.de/huc/${P}.tar.bz2"
HOMEPAGE="http://www.int21.de/huc"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="amd64 ppc sparc x86 ~x86-linux ~ppc-macos"
src_compile() {
$(tc-getCXX) \
${LDFLAGS} ${CXXFLAGS} \
-o ${PN} ${PN}.cpp || die "compile failed"
}
src_install() {
dobin "${PN}"
einstalldocs
}