You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-util/shadowman/shadowman-9999.ebuild

27 lines
568 B

# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
EGIT_REPO_URI="https://github.com/mgorny/shadowman"
inherit git-r3
DESCRIPTION="Unified compiler shadow link directory updater"
HOMEPAGE="https://github.com/mgorny/shadowman"
SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS=""
IUSE=""
RDEPEND="app-admin/eselect"
DEPEND="${RDEPEND}"
src_install() {
# tool modules are split into their respective packages
emake DESTDIR="${D}" install \
INSTALL_MODULES_TOOL=""
keepdir /usr/share/shadowman/tools
}