You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-fps/doom-data/doom-data-1.9.ebuild

27 lines
630 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="The IWAD used by the shareware version of Doom"
HOMEPAGE="https://www.idsoftware.com"
SRC_URI="http://distro.ibiblio.org/pub/linux/distributions/slitaz/sources/packages/d/doom1.wad"
LICENSE="freedist"
SLOT="0"
KEYWORDS="~amd64 ~arm ~x86"
S="${DISTDIR}"
DOOMWADPATH="/usr/share/doom"
src_install() {
insinto ${DOOMWADPATH}
doins doom1.wad
}
pkg_postinst() {
elog "Doom WAD file installed into the ${DOOMWADPATH} directory."
elog "A Doom engine is required in order to play the doom1.wad file."
}