You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/games-util/vispatch/vispatch-1.4.6.ebuild

32 lines
512 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit toolchain-funcs
DESCRIPTION="WaterVIS utility for glquake"
HOMEPAGE="http://vispatch.sourceforge.net/"
SRC_URI="mirror://sourceforge/vispatch/${P}.tgz"
S="${WORKDIR}"/${P}/source
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
src_prepare() {
default
sed -i \
-e '/^CFLAGS/d' \
-e '/^LDFLAGS/d' \
makefile || die
tc-export CC
}
src_install() {
dobin ${PN}
dodoc ${PN}.txt
}