You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/kde-frameworks/modemmanager-qt/modemmanager-qt-5.81.0.ebuild

27 lines
469 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PVCUT=$(ver_cut 1-2)
QTMIN=5.15.2
inherit ecm kde.org
DESCRIPTION="ModemManager bindings for Qt"
LICENSE="LGPL-2"
KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
IUSE=""
# requires running environment
RESTRICT+=" test"
BDEPEND="
virtual/pkgconfig
"
DEPEND="
>=dev-qt/qtdbus-${QTMIN}:5
>=dev-qt/qtxml-${QTMIN}:5
net-misc/modemmanager
"
RDEPEND="${DEPEND}"