You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/kde-plasma/breeze-plymouth/breeze-plymouth-5.20.5.ebuild

29 lines
515 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
KFMIN=5.74.0
PVCUT=$(ver_cut 1-3)
inherit cmake kde.org
DESCRIPTION="Breeze theme for Plymouth"
LICENSE="GPL-2+ GPL-3+"
SLOT="5"
KEYWORDS="amd64 ~arm arm64 ~ppc64 x86"
IUSE=""
BDEPEND=">=kde-frameworks/extra-cmake-modules-${KFMIN}:5"
DEPEND="sys-boot/plymouth"
RDEPEND="${DEPEND}"
src_configure() {
local mycmakeargs=(
-DDISTRO_NAME="Gentoo Linux"
-DDISTRO_VERSION=
)
cmake_src_configure
}