You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/mail-filter/mailfilter/mailfilter-0.8.4.ebuild

32 lines
618 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DESCRIPTION="Mailfilter is a utility to get rid of unwanted spam mails"
HOMEPAGE="http://mailfilter.sourceforge.net/"
SRC_URI="mirror://sourceforge/mailfilter/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc sparc x86"
IUSE="+ssl"
DEPEND="sys-devel/flex
ssl? (
dev-libs/openssl:0=
)"
RDEPEND=""
PATCHES=( "${FILESDIR}"/0.8.4-fix-parallel-build.patch )
src_configure() {
econf $(use_with ssl openssl)
}
src_install() {
default
dodoc INSTALL doc/FAQ "${FILESDIR}"/rcfile.example{1,2}
}