You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/mate-base/mate-common/mate-common-1.24.2.ebuild

33 lines
531 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit mate-desktop.org
if [[ ${PV} == 9999 ]]; then
inherit autotools
else
KEYWORDS="~amd64 ~arm ~arm64 ~x86"
fi
DESCRIPTION="Common files for development of MATE packages"
LICENSE="GPL-3+"
SLOT="0"
src_prepare() {
default
if [[ ${PV} == 9999 ]]; then
eautoreconf
fi
}
src_install() {
mv doc-build/README README.doc-build \
|| die "Failed to rename doc-build/README."
default
dodoc doc/usage.txt
}