You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-fonts/sil-abyssinica/sil-abyssinica-1.500.ebuild

29 lines
646 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
MY_P="AbyssinicaSIL-${PV}"
inherit font
DESCRIPTION="SIL Opentype Unicode fonts for Ethiopic languages"
HOMEPAGE="https://software.sil.org/abyssinica/"
SRC_URI="https://software.sil.org/downloads/r/${PN/sil-/}/${MY_P}.zip"
S="${WORKDIR}/${MY_P}"
LICENSE="OFL-1.1"
SLOT="0"
KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ppc ppc64 ~s390 ~sparc x86 ~ppc-macos"
IUSE="doc"
BDEPEND="app-arch/unzip"
DOCS=( FONTLOG.txt OFL-FAQ.txt README.txt )
FONT_SUFFIX="ttf"
src_install() {
font_src_install
use doc && dodoc -r "${S}"/documentation
}