You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/media-sound/aucdtect/aucdtect-0.8.2-r1.ebuild

28 lines
507 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit rpm
MY_PV=$(ver_rs 2 '-')
MY_P="${PN}-${MY_PV}"
MY_PN="${PN/cd/CD}"
DESCRIPTION="Commandline FLAC CDDA authenticity verifier"
HOMEPAGE="http://en.true-audio.com"
SRC_URI="http://en.true-audio.com/ftp/${MY_P}.i586.rpm -> ${P}.rpm"
LICENSE="freedist"
SLOT="0"
KEYWORDS="~amd64 ~x86"
S="${WORKDIR}/usr/local/bin"
QA_PREBUILT="opt/bin/.*"
src_install() {
into /opt
dobin auCDtect
}