You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-analyzer/nagios-check_dnssec/nagios-check_dnssec-0.1_p28...

33 lines
617 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit autotools
MY_P=${P/nagios-/}
DESCRIPTION="check_dnssec is a set of Nagios plugins to monitor DNSSEC services"
HOMEPAGE="https://svn.durchmesser.ch/trac/check_dnssec"
# No upstream tarballs, tagged releaess in SVN only.
SRC_URI="mirror://gentoo/${MY_P}.tar.bz2"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
DEPEND="
|| (
net-analyzer/nagios-plugins
net-analyzer/monitoring-plugins
)
net-libs/ldns"
RDEPEND="${DEPEND}"
S="${WORKDIR}/${MY_P}"
src_prepare() {
default
eautoreconf
}