You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-misc/ndppd/ndppd-0.2.5.ebuild

24 lines
551 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DESCRIPTION="Proxies NDP messages between interfaces"
HOMEPAGE="https://github.com/DanielAdolfsson/ndppd"
SRC_URI="https://github.com/DanielAdolfsson/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~arm ~x86"
IUSE=""
DEPEND=""
RDEPEND="${DEPEND}"
src_install() {
emake PREFIX=/usr DESTDIR="${D}" install
insinto /etc
newins ndppd.conf-dist ndppd.conf
newinitd "${FILESDIR}"/ndppd.initd ndppd
}