You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-vpn/vpncwatch/vpncwatch-1.8.1.ebuild

29 lines
544 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit epatch toolchain-funcs
DESCRIPTION="Keepalive daemon for vpnc on Linux systems"
HOMEPAGE="https://github.com/dcantrell/vpncwatch/"
SRC_URI="https://github.com/downloads/dcantrell/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND="net-vpn/vpnc"
src_prepare() {
epatch \
"${FILESDIR}/${P}-Makefile.patch"
tc-export CC
}
src_install() {
dobin ${PN}
dodoc README ChangeLog AUTHORS
}