You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-apps/pnputils/pnputils-0.1.ebuild

29 lines
555 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit toolchain-funcs
DESCRIPTION="Plug and Play BIOS utilities"
HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
SRC_URI="http://archive.debian.org/debian/pool/main/p/${PN}/${P/-/_}.orig.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="-* amd64 x86"
PATCHES=(
"${FILESDIR}/${P}-makefile.patch"
"${FILESDIR}/${P}-musl.patch"
)
src_compile() {
emake CC="$(tc-getCC)" all
}
src_install() {
emake DESTDIR="${ED}" install
einstalldocs
}