You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-apps/prctl/prctl-1.6-r1.ebuild

26 lines
499 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit autotools
DESCRIPTION="Tool to query and modify process behavior"
HOMEPAGE="https://sourceforge.net/projects/prctl/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~ia64 ~x86"
PATCHES=(
"${FILESDIR}"/${P}-no-implicits.patch
)
src_prepare() {
default
cp "${FILESDIR}"/{Makefile.am,configure.ac} ./ || die
eautoreconf
}