You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-devel/autoconf-wrapper/autoconf-wrapper-13-r1.ebuild

29 lines
786 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit multilib
DESCRIPTION="wrapper for autoconf to manage multiple autoconf versions"
HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
IUSE=""
S="${WORKDIR}"
src_install() {
exeinto /usr/$(get_libdir)/misc
newexe "${FILESDIR}"/ac-wrapper-${PV}.sh ac-wrapper.sh
dodir /usr/bin
local x=
for x in auto{conf,header,m4te,reconf,scan,update} ifnames ; do
dosym ../$(get_libdir)/misc/ac-wrapper.sh /usr/bin/${x}
done
}