You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-fs/quotatool/quotatool-1.6.2.ebuild

29 lines
534 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit toolchain-funcs
DESCRIPTION="Command-line utility for filesystem quotas"
HOMEPAGE="http://quotatool.ekenberg.se/"
SRC_URI="http://quotatool.ekenberg.se/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ppc x86"
RDEPEND="sys-fs/quota"
PATCHES=( "${FILESDIR}"/${PN}-1.4.13-fix-buildsystem.patch )
src_configure() {
tc-export CC
default
}
src_install() {
dodir /usr/sbin /usr/share/man/man8
default
}