You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-libs/fortify-headers/fortify-headers-0.7.ebuild

29 lines
638 B

# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
if [[ ${PV} == *9999* ]] ; then
EGIT_REPO_URI="git://git.2f30.org/fortify-headers"
inherit git-r3
else
SRC_URI="http://git.2f30.org/fortify-headers/snapshot/fortify-headers-${PV}.tar.gz"
KEYWORDS="~amd64 ~arm ~mips ~ppc ~x86"
fi
DESCRIPTION="A standalone implementation of fortify source."
HOMEPAGE="http://git.2f30.org/fortify-headers/"
LICENSE="ISC"
SLOT="0"
IUSE=""
DEPEND=""
RDEPEND="${DEPEND}"
src_prepare() {
sed -i -e 's|^PREFIX = /usr/local|PREFIX = /usr|g' Makefile
export DESTDIR="${D}"
eapply_user
}