You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/sys-libs/queue-standalone/queue-standalone-0.1-r1.ebuild

23 lines
429 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="Install <sys/queue.h> from glibc."
HOMEPAGE="https://www.gnu.org/software/libc/libc.html"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 arm arm64 ~hppa ~mips ppc ppc64 x86"
DEPEND="
!sys-libs/glibc
!sys-libs/uclibc"
S="${WORKDIR}"
src_install() {
insinto /usr/include/sys
doins "${FILESDIR}"/queue.h
}