You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/www-apache/mod_fastcgi_handler/mod_fastcgi_handler-0.6-r2....

29 lines
601 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit apache-module
DESCRIPTION="A simple FastCGI handler module"
HOMEPAGE="https://github.com/hollow/mod_fastcgi_handler"
SRC_URI="https://github.com/hollow/mod_fastcgi_handler/archive/v${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
APACHE2_MOD_CONF="20_${PN}"
APACHE2_MOD_DEFINE="FASTCGI_HANDLER"
APXS2_ARGS="-o ${PN}.so -c *.c"
need_apache2
pkg_setup() {
# bug #653606
# but true cause seems to be bug #616612
_init_apache2
_init_apache2_late
}