You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-apps/xauth/xauth-1.1.ebuild

31 lines
628 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit xorg-3
if [[ ${PV} == 9999* ]]; then
SRC_URI=""
else
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux"
fi
DESCRIPTION="X authority file utility"
IUSE="ipv6"
RESTRICT="test" # Depends on dead cmdtest package
RDEPEND="x11-libs/libX11
x11-libs/libXau
x11-libs/libXext
x11-libs/libXmu"
DEPEND="${RDEPEND}
x11-base/xorg-proto"
src_configure() {
local XORG_CONFIGURE_OPTIONS=(
$(use_enable ipv6)
)
xorg-3_src_configure
}