You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-apps/xhost/xhost-1.0.8.ebuild

24 lines
552 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit xorg-3
DESCRIPTION="Controls host and/or user access to a running X server"
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
IUSE="ipv6"
RDEPEND="x11-libs/libX11
x11-libs/libXmu
x11-libs/libXau"
DEPEND="${RDEPEND}"
src_configure() {
local XORG_CONFIGURE_OPTIONS=(
$(use_enable ipv6)
)
xorg-3_src_configure
}