You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-drivers/xf86-input-joystick/xf86-input-joystick-1.6.3.e...

22 lines
435 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit xorg-3
DESCRIPTION="X.Org driver for joystick input devices"
KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ppc ppc64 sparc x86"
RDEPEND="x11-base/xorg-server"
DEPEND="${RDEPEND}
x11-base/xorg-proto"
src_install() {
xorg-3_src_install
insinto /usr/share/X11/xorg.conf.d
doins config/50-joystick-all.conf
}