You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-libs/libFS/libFS-1.0.8.ebuild

23 lines
393 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit xorg-3
DESCRIPTION="X.Org FS library"
KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86"
IUSE="ipv6"
DEPEND="
x11-base/xorg-proto
x11-libs/xtrans"
src_configure() {
local XORG_CONFIGURE_OPTIONS=(
$(use_enable ipv6)
)
xorg-3_src_configure
}