You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-libs/xtrans/xtrans-1.4.0.ebuild

22 lines
620 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
XORG_PACKAGE_NAME="lib${PN}"
# this package just installs some .c and .h files, no libraries
XORG_DOC=doc
inherit xorg-3
DESCRIPTION="X.Org xtrans library"
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
src_configure() {
local XORG_CONFIGURE_OPTIONS=(
$(use_enable doc docs)
$(use_with doc xmlto)
--without-fop
)
xorg-3_src_configure
}