You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/qarma/qarma-1.ebuild

33 lines
549 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit qmake-utils
DESCRIPTION="Zenity Clone for Qt5"
HOMEPAGE="https://github.com/luebking/qarma"
SRC_URI="https://github.com/luebking/qarma/archive/t${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
DEPEND="
dev-qt/qtcore:5
dev-qt/qtgui:5
dev-qt/qtwidgets:5
dev-qt/qtx11extras:5"
RDEPEND="${DEPEND}"
S="${WORKDIR}/${PN}-t${PV}"
src_configure() {
eqmake5
}
src_install() {
dobin qarma
}