You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/xdaliclock/xdaliclock-2.44.ebuild

31 lines
564 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="Dali Clock is a digital clock. When a digit changes, it melts into its new shape"
HOMEPAGE="https://www.jwz.org/xdaliclock"
SRC_URI="https://www.jwz.org/xdaliclock/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 ppc ppc64 x86"
RDEPEND="
x11-libs/libX11
x11-libs/libXext
x11-libs/libXt
"
DEPEND="
${RDEPEND}
x11-base/xorg-proto
"
S=${WORKDIR}/${P}/X11
src_install() {
dobin ${PN}
newman ${PN}.man ${PN}.1
dodoc ../README
}