You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-themes/vdr-channel-logos/vdr-channel-logos-0.2.ebuild

25 lines
544 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit eutils
MY_P=${PN#vdr-channel-}-${PV}
DESCRIPTION="Logos for vdr-skin*"
HOMEPAGE="http://www.vdrskins.org/"
SRC_URI="http://www.vdrskins.org/vdrskins/albums/userpics/10138/${MY_P}.tar.gz"
LICENSE="fairuse"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
S=${WORKDIR}/logos
src_install() {
insinto /usr/share/vdr/channel-logos
find -maxdepth 1 -name "*.xpm" -print0|xargs -0 cp -a --target="${D}/usr/share/vdr/channel-logos/"
}