You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-themes/verne-backgrounds/verne-backgrounds-15.91.0.1...

38 lines
742 B

# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit versionator rpm
SRC_PATH=development/16/source/SRPMS
FEDORA=16
MY_P="${PN}-$(get_version_component_range 1-3)"
DESCRIPTION="Fedora 16 official background artwork"
HOMEPAGE="https://fedoraproject.org/wiki/F16_Artwork"
SRC_URI="https://archives.fedoraproject.org/pub/archive/fedora/linux/${SRC_PATH}/${PN}-$(replace_version_separator 3 -).fc${FEDORA}.src.rpm"
LICENSE="CC-BY-SA-3.0"
KEYWORDS="~amd64"
IUSE=""
RDEPEND=""
DEPEND=""
S="${WORKDIR}/${MY_P}"
SLOT=0
src_compile() { :; }
src_test() { :; }
src_install() {
# The install targets are serial anyway.
emake -j1 DESTDIR="${D}" install
dodoc Attribution
}