You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6...

37 lines
703 B

# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
inherit gnome2-utils
DESCRIPTION="Xfce Gant Icon Theme"
HOMEPAGE="https://www.xfce-look.org/content/show.php/GANT?content=23297"
SRC_URI="http://overlay.uberpenguin.net/icons-xfce-gant-${PV/_p/-}.tar.bz2"
LICENSE="public-domain"
SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
RDEPEND="x11-themes/hicolor-icon-theme"
DEPEND="${RDEPEND}"
RESTRICT="binchecks strip"
S=${WORKDIR}/Gant.Xfce
src_install() {
dodoc README
rm -f icons/iconrc~ README || die
insinto /usr/share/icons/Gant.Xfce
doins -r *
}
pkg_postinst() {
gnome2_icon_cache_update
}
pkg_postrm() {
gnome2_icon_cache_update
}