You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-themes/xxv-skins/xxv-skins-1.6.1-r1.ebuild

36 lines
597 B

# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
inherit eutils
DESCRIPTION="Additional skins for XXV"
HOMEPAGE="https://projects.vdr-developer.org/projects/xxv"
SRC_URI="mirror://vdr-developerorg/719/${P}.tgz
mirror://vdr-developerorg/720/xxv-jason-${PV}.tgz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
RDEPEND="~www-misc/xxv-${PV}"
SKINROOT=/usr/share/xxv/skins
src_compile() {
:
}
src_install() {
insinto ${SKINROOT}
cd "${S}"
cp -a * "${D}${SKINROOT}"
cd "${WORKDIR}"
cp -a jason "${D}${SKINROOT}"
}