You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Digest-Nilsimsa/Digest-Nilsimsa-0.60.0-r3.e...

24 lines
477 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DIST_AUTHOR=VIPUL
DIST_VERSION=0.06
inherit perl-module
DESCRIPTION="Perl version of Nilsimsa code"
# Bug: https://rt.cpan.org/Ticket/Display.html?id=133085
LICENSE="GPL-2+ LGPL-2"
SLOT="0"
KEYWORDS="~alpha amd64 ~hppa ~ia64 ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
src_compile() {
mymake=(
"OPTIMIZE=${CFLAGS}"
)
perl-module_src_compile
}