You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Test-Command-Simple/Test-Command-Simple-0.50.0-...

28 lines
478 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DIST_AUTHOR=DMCBRIDE
DIST_VERSION=0.05
inherit perl-module
DESCRIPTION="Test external commands (nearly) as easily as loaded modules"
SLOT="0"
KEYWORDS="~amd64 ~x86"
RDEPEND=""
BDEPEND="${RDEPEND}
>=dev-perl/Module-Build-0.420.0
test? (
virtual/perl-Test-Simple
)
"
src_test() {
perl_rm_files t/pod.t t/manifest.t t/pod-coverage.t
perl-module_src_test
}