You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-games/poker-eval/poker-eval-138.0.ebuild

26 lines
528 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="A fast C library for evaluating poker hands"
HOMEPAGE="http://gna.org/projects/pokersource/"
SRC_URI="http://download.gna.org/pokersource/sources/${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="amd64 x86"
DOCS=( AUTHORS ChangeLog NEWS README TODO WHATS-HERE )
src_configure() {
econf \
--without-ccache \
--disable-static
}
src_install() {
default
find "${ED}" -name '*.la' -delete || die
}