You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.660....

30 lines
473 B

# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DIST_AUTHOR=BLOONIX
DIST_VERSION=0.66
DIST_EXAMPLES=( 'examples/*' )
inherit perl-module
DESCRIPTION="Collect linux system statistics"
SLOT="0"
KEYWORDS="amd64 x86"
RDEPEND="
dev-perl/YAML-Syck
"
BDEPEND="
dev-perl/Module-Build
test? (
virtual/perl-Test-Simple
)
"
src_test() {
perl_rm_files t/001-pod.t t/002-pod-coverage.t
perl-module_src_test
}