You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-qt/qtpositioning/qtpositioning-6.3.1.ebuild

20 lines
407 B

# Copyright 2021-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit qt6-build
DESCRIPTION="Physical position determination library for the Qt6 framework"
if [[ ${QT6_BUILD_TYPE} == release ]]; then
KEYWORDS="~amd64"
fi
DEPEND="
=dev-qt/qtbase-${PV}*[dbus,gui,widgets]
=dev-qt/qtdeclarative-${PV}*
=dev-qt/qtserialport-${PV}*
"
RDEPEND="${DEPEND}"