You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/x11-misc/vdpauinfo/vdpauinfo-1.5-r1.ebuild

31 lines
606 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit autotools flag-o-matic
DESCRIPTION="Displays info about your card's VDPAU support"
HOMEPAGE="https://www.freedesktop.org/wiki/Software/VDPAU/"
SRC_URI="https://gitlab.freedesktop.org/vdpau/vdpauinfo/-/archive/${PV}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 x86"
RDEPEND="
>=x11-libs/libvdpau-1.5
x11-libs/libX11"
DEPEND="
${RDEPEND}
x11-base/xorg-proto"
BDEPEND="virtual/pkgconfig"
src_prepare() {
default
eautoreconf
append-flags -fno-strict-aliasing #864755
}