Добавлены новые пакеты

master
serg-sg 2 years ago
parent d1f927086e
commit 4053d98f0e

@ -0,0 +1 @@
DIST graylog-4.2.12.tgz 197342874 BLAKE2B 8d0e4dc26d216382731283a5f81da703515b08c73c64d322adf6d3e079dfb5485ee73034ef5727355120413053006195ea0bf749b7b83b04beb1d8e20755222a SHA512 ce5020bdf90a1aa911635476bc36287c3f0ef18c95fc26f0230fee78534cf80400455aa4a86869ced577d8c43dc55ac43632b75f7cec5ca0d865c33de19d659c

@ -0,0 +1,12 @@
GRAYLOG_CONFIG_FILE="/etc/graylog/graylog.conf"
GRAYLOG_DATA_DIR="/var/lib/graylog"
GRAYLOG_GROUP="graylog"
GRAYLOG_INSTALL_DIR="/usr/share/graylog"
GRAYLOG_LOG_DIR="/var/log/graylog"
GRAYLOG_OPTIONS=""
GRAYLOG_USER="graylog"
JAVA_OPTS="-Djava.library.path=$GRAYLOG_INSTALL_DIR/lib/sigar -Xms1g -Xmx1g -XX:NewRatio=1 -server -XX:+ResizeTLAB -XX:+UseConcMarkSweepGC -XX:+CMSConcurrentMTEnabled -XX:+CMSClassUnloadingEnabled -XX:-OmitStackTraceInFastThrow"
# Please adjust according to your bind address
rc_need="net.lo"

@ -0,0 +1,31 @@
#!/sbin/openrc-run
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
command="/usr/bin/java"
command_args="${JAVA_OPTS} -Djava.net.preferIPv4Stack=true -jar ${GRAYLOG_INSTALL_DIR}/graylog.jar server -f ${GRAYLOG_CONFIG_FILE} --no-pid-file ${GRAYLOG_OPTIONS}"
command_background="true"
command_user="${GRAYLOG_USER}:${GRAYLOG_GROUP}"
pidfile="/run/${RC_SVCNAME}.pid"
retry="30"
output_log="${GRAYLOG_LOG_DIR}/graylog.stdout.log"
error_log="${GRAYLOG_LOG_DIR}/graylog.stderr.log"
directory="${GRAYLOG_INSTALL_DIR}"
required_files="${GRAYLOG_CONFIG_FILE}"
depend() {
use dns
}
start_pre() {
local d
for d in \
"${GRAYLOG_DATA_DIR}" \
"${GRAYLOG_DATA_DIR}/data" \
"${GRAYLOG_DATA_DIR}/data/journal" \
"${GRAYLOG_LOG_DIR}"; do
checkpath -d -o "${GRAYLOG_USER}":"${GRAYLOG_GROUP}" -m750 "${d}"
done
}

@ -0,0 +1,60 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="Free and open source log management"
HOMEPAGE="https://www.graylog.org"
SRC_URI="https://downloads.graylog.org/releases/graylog/${P}.tgz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~ppc64 ~x86"
RESTRICT="strip"
RDEPEND="acct-group/graylog
acct-user/graylog
>=virtual/jdk-1.8:*"
DOCS=(
README.markdown UPGRADING.rst
)
GRAYLOG_DATA_DIR="/var/lib/graylog"
GRAYLOG_INSTALL_DIR="/usr/share/graylog"
QA_PREBUILT="${GRAYLOG_INSTALL_DIR}/lib/sigar/libsigar*"
src_prepare() {
default
# gentoo specific paths
sed -i "s@\(node_id_file = \).*@\1${GRAYLOG_DATA_DIR}/node-id@g; \
s@\(message_journal_dir = \).*@\1${GRAYLOG_DATA_DIR}/data/journal@g;" \
graylog.conf.example || die
}
src_install() {
default
insinto /etc/graylog
doins graylog.conf.example
insinto "${GRAYLOG_INSTALL_DIR}"
doins graylog.jar
doins -r plugin
keepdir "${GRAYLOG_DATA_DIR}"
newconfd "${FILESDIR}/graylog.confd" graylog
newinitd "${FILESDIR}/graylog.initd" graylog
}
pkg_postinst() {
elog "Please visit the website for product changes:"
elog "https://docs.graylog.org/docs/changelog"
elog
ewarn "Graylog does not depend on need.net any more (#439092)."
ewarn
ewarn "Please configure rc_need according to your binding address in:"
ewarn "/etc/conf.d/graylog"
}

@ -0,0 +1 @@
DIST elasticsearch-7.17.1-no-jdk-linux-x86_64.tar.gz 167347718 BLAKE2B 8fd17260d0bc37a8f4a95371ed47bf2797df4eaaa226179270aced4c9fbff9bfe484ca66605a31773921d18cb2a3c91d25435555f31688ed426c4ccce8ac62e1 SHA512 3f572eed0d0a9140f843dcc07911c32a10bb76c4e2c2a4c904ba3279e0401c58fe0f7c7776a7347fec3acd5dbebf3c9f1888f59e782c3a46c76f038e82d53f7c

@ -0,0 +1,91 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit systemd tmpfiles
DESCRIPTION="Free and Open, Distributed, RESTful Search Engine"
HOMEPAGE="https://www.elastic.co/elasticsearch/"
SRC_URI="
https://git.calculate-linux.org/serg-sg/sources/raw/branch/master/app-misc/${PN}/${P}-no-jdk-linux-x86_64.tar.gz
https://artifacts.elastic.co/downloads/${PN}/${P}-no-jdk-linux-x86_64.tar.gz
"
LICENSE="Apache-2.0 BSD-2 Elastic-2.0 LGPL-3 MIT public-domain"
SLOT="0"
KEYWORDS="~amd64"
RDEPEND="acct-group/elasticsearch
acct-user/elasticsearch
sys-libs/zlib
<virtual/jre-17"
QA_PREBUILT="usr/share/elasticsearch/modules/x-pack-ml/platform/linux-x86_64/\(bin\|lib\)/.*"
QA_PRESTRIPPED="usr/share/elasticsearch/modules/x-pack-ml/platform/linux-x86_64/\(bin\|lib\)/.*"
src_prepare() {
default
rm LICENSE.txt NOTICE.txt || die
rmdir logs || die
}
src_install() {
keepdir /etc/${PN}
keepdir /etc/${PN}/scripts
insinto /etc/${PN}
doins -r config/.
rm -r config || die
fowners root:${PN} /etc/${PN}
fperms 2750 /etc/${PN}
insinto /usr/share/${PN}
doins -r .
exeinto /usr/share/${PN}/bin
doexe "${FILESDIR}/elasticsearch-systemd-pre-exec"
fperms -R +x /usr/share/${PN}/bin
fperms -R +x /usr/share/${PN}/modules/x-pack-ml/platform/linux-x86_64/bin
keepdir /var/{lib,log}/${PN}
fowners ${PN}:${PN} /var/{lib,log}/${PN}
fperms 0750 /var/{lib,log}/${PN}
dodir /usr/share/${PN}/plugins
insinto /etc/sysctl.d
newins "${FILESDIR}/${PN}.sysctl.d" ${PN}.conf
newconfd "${FILESDIR}/${PN}.conf.4" ${PN}
newinitd "${FILESDIR}/${PN}.init.8" ${PN}
systemd_install_serviced "${FILESDIR}/${PN}.service.conf"
systemd_newunit "${FILESDIR}"/${PN}.service.3 ${PN}.service
newtmpfiles "${FILESDIR}"/${PN}.tmpfiles.d ${PN}.conf
}
pkg_postinst() {
tmpfiles_process /usr/lib/tmpfiles.d/${PN}.conf
elog
elog "You may create multiple instances of ${PN} by"
elog "symlinking the init script:"
elog "ln -sf /etc/init.d/${PN} /etc/init.d/${PN}.instance"
elog
elog "Please make sure you put elasticsearch.yml, log4j2.properties and scripts"
elog "from /etc/${PN} into the configuration directory of the instance:"
elog "/etc/${PN}/instance"
elog
elog "Please see the website for product changes:"
elog "https://www.elastic.co/guide/en/elasticsearch/reference/7.17/es-release-notes.html"
elog
ewarn "Please make sure you have proper permissions on /etc/${PN}"
ewarn "prior to keystore generation or you may experience startup fails."
ewarn "chown root:${PN} /etc/${PN} && chmod 2750 /etc/${PN}"
ewarn "chown root:${PN} /etc/${PN}/${PN}.keystore && chmod 0660 /etc/${PN}/${PN}.keystore"
}

@ -0,0 +1,24 @@
Since ES 8.0.0 upstream stopped distributing a 'no-JDK' package.
This requires us to set `ES_JAVA_HOME` else it fails to find the
JDK that we unbundled and will not start.
--- a/bin/elasticsearch-env
+++ b/bin/elasticsearch-env
@@ -36,6 +36,18 @@ ES_HOME=`dirname "$ES_HOME"`
ES_CLASSPATH="$ES_HOME/lib/*"
LAUNCHERS_CLASSPATH="$ES_CLASSPATH:$ES_HOME/lib/launchers/*"
+# Set our JVM in a Gentoo-specific manner
+if [ -z "$ES_JAVA_HOME" ]; then
+ GENTOO_VM=$(depend-java-query --get-vm virtual/jre:17)
+ if [ ! -z "$GENTOO_VM" ]; then
+ ES_JAVA_HOME=$(java-config-2 --select-vm=${GENTOO_VM} --jre-home)
+ else
+ echo "Unable to automatically detect a supported Java 17 VM. Elasticsearch is unlikely to launch."
+ echo "Please ensure that you have installed an appropriate Java VM using portage"
+ echo "OR pass the ES_JAVA_HOME environment variable."
+ fi
+fi
+
# now set the path to java
if [ ! -z "$ES_JAVA_HOME" ]; then
JAVA="$ES_JAVA_HOME/bin/java"

@ -0,0 +1,12 @@
#!/bin/sh
# CONF_FILE setting was removed
if [ ! -z "$CONF_FILE" ]; then
echo "CONF_FILE setting is no longer supported. elasticsearch.yml must be placed in the config directory and cannot be renamed."
exit 1
fi
# fails to start without keystore
if [ ! -f "${ES_PATH_CONF}/elasticsearch.keystore" ]; then
"${ES_HOME}/bin/elasticsearch-keystore" create
fi

@ -0,0 +1,62 @@
################################
# Elasticsearch
################################
# Elasticsearch home directory
#ES_HOME=/usr/share/elasticsearch
# Elasticsearch Java path
#ES_JAVA_HOME=
# Elasticsearch configuration directory
#CONF_DIR=/etc/elasticsearch
# Elasticsearch data directory
#DATA_DIR=/var/lib/elasticsearch
# Elasticsearch logs directory
#LOG_DIR=/var/log/elasticsearch
# Additional Java OPTS
#ES_JAVA_OPTS=
################################
# Elasticsearch service
################################
# When executing the init script, this user will be used to run the elasticsearch service.
# The default value is 'elasticsearch' and is declared in the init.d file.
# Note that this setting is only used by the init script. If changed, make sure that
# the configured user can read and write into the data, work, plugins and log directories.
# For systemd service, the user is usually configured in file /usr/lib/systemd/system/elasticsearch.service
#ES_USER=elasticsearch
#ES_GROUP=elasticsearch
# The number of seconds to wait before checking if Elasticsearch started successfully as a daemon process
#ES_STARTUP_SLEEP_TIME=5
################################
# System properties
################################
# Specifies the maximum file descriptor number that can be opened by this process
# When using Systemd, this setting is ignored and the LimitNOFILE defined in
# /usr/lib/systemd/system/elasticsearch.service takes precedence
MAX_OPEN_FILES=65536
# The maximum number of bytes of memory that may be locked into RAM
# Set to "unlimited" if you use the 'bootstrap.memory_lock: true' option
# in elasticsearch.yml.
# When using Systemd, the LimitMEMLOCK property must be set
# in /usr/lib/systemd/system/elasticsearch.service
MAX_LOCKED_MEMORY=unlimited
# Maximum number of VMA (Virtual Memory Areas) a process can own
# When using Systemd, this setting is ignored and the 'vm.max_map_count'
# property is set at boot time in /usr/lib/sysctl.d/elasticsearch.conf
#MAX_MAP_COUNT=262144
# https://www.elastic.co/guide/en/elasticsearch/reference/master/max-number-of-threads.html
MAX_THREADS=4096
rc_ulimit="-l $MAX_LOCKED_MEMORY -n $MAX_OPEN_FILES -u $MAX_THREADS"

@ -0,0 +1,70 @@
#!/sbin/openrc-run
name="Elasticsearch"
description="Elasticsearch Server"
ES_INSTANCE=${RC_SVCNAME#*.}
if [ -n "${ES_INSTANCE}" ] && [ ${RC_SVCNAME} != "elasticsearch" ]; then
ES_BASE_PATH="/var/lib/elasticsearch/${ES_INSTANCE}"
CONF_DIR="/etc/elasticsearch/${ES_INSTANCE}"
DEFAULT_LOG_DIR="/var/log/elasticsearch/${ES_INSTANCE}"
else
ES_BASE_PATH="/var/lib/elasticsearch/_default"
CONF_DIR="/etc/elasticsearch"
DEFAULT_LOG_DIR="/var/log/elasticsearch/_default"
fi
ES_HOME=${ES_HOME:="/usr/share/elasticsearch"}
ES_USER=${ES_USER:="elasticsearch"}
ES_GROUP=${ES_GROUP:="elasticsearch"}
ES_STARTUP_SLEEP_TIME=${ES_STARTUP_TIME:=5}
ES_JAVA_HOME=${ES_JAVA_HOME:=$(java-config -g JAVA_HOME)}
MAX_OPEN_FILES=${MAX_OPEN_FILES:=65536}
MAX_MAP_COUNT=${MAX_MAP_COUNT:=262144}
DATA_DIR=${DATA_DIR:="${ES_BASE_PATH}/data"}
LOG_DIR=${LOG_DIR:="${DEFAULT_LOG_DIR}"}
if [ -f "${CONF_DIR}/elasticsearch.in.sh" ]; then
ES_INCLUDE="${CONF_DIR}/elasticsearch.in.sh"
fi
export ES_INCLUDE
export ES_JAVA_HOME
export ES_JAVA_OPTS
export ES_JVM_OPTIONS
export ES_STARTUP_SLEEP_TIME
export ES_PATH_CONF="${CONF_DIR}"
pidfile="/run/elasticsearch/${RC_SVCNAME}.pid"
command="/usr/share/elasticsearch/bin/elasticsearch"
command_args="-Epath.logs=${LOG_DIR} -Epath.data=${DATA_DIR}"
command_args_background="--daemonize --pidfile=${pidfile}"
command_user="${ES_USER}:${ES_GROUP}"
required_files="${CONF_DIR}/elasticsearch.yml"
retry="TERM/30/KILL/30"
depend() {
use net
}
start_pre() {
if [ -n "${MAX_MAP_COUNT}" -a -f /proc/sys/vm/max_map_count ]; then
sysctl -q -w vm.max_map_count=${MAX_MAP_COUNT}
fi
checkpath -d -o "${ES_USER}:${ES_GROUP}" -m750 "/var/lib/elasticsearch"
checkpath -d -o "${ES_USER}:${ES_GROUP}" -m750 "/var/log/elasticsearch"
checkpath -d -o "${ES_USER}:${ES_GROUP}" -m750 "/run/elasticsearch"
checkpath -d -o "${ES_USER}:${ES_GROUP}" -m750 "${ES_BASE_PATH}"
checkpath -d -o "${ES_USER}:${ES_GROUP}" -m750 "${LOG_DIR}"
# fails to start without keystore
if [ ! -f "${CONF_DIR}/elasticsearch.keystore" ]; then
"${ES_HOME}/bin/elasticsearch-keystore" create
else
"${ES_HOME}/bin/elasticsearch-keystore" upgrade
fi
}

@ -0,0 +1,51 @@
[Unit]
Description=Elasticsearch
Documentation=https://www.elastic.co
Wants=network.target
After=network.target
[Service]
Environment=ES_HOME=/usr/share/elasticsearch
Environment=ES_PATH_CONF=/etc/elasticsearch
Environment=DATA_DIR=/var/lib/elasticsearch
Environment=LOG_DIR=/var/log/elasticsearch
Environment=PID_DIR=/run/elasticsearch
WorkingDirectory=/usr/share/elasticsearch
User=elasticsearch
Group=elasticsearch
PermissionsStartOnly=true
ExecStartPre=/usr/share/elasticsearch/bin/elasticsearch-systemd-pre-exec
ExecStart=/usr/share/elasticsearch/bin/elasticsearch \
-p ${PID_DIR}/elasticsearch.pid \
-Epath.logs=${LOG_DIR} \
-Epath.data=${DATA_DIR}
StandardOutput=journal
StandardError=inherit
# Specifies the maximum file descriptor number that can be opened by this process
LimitNOFILE=65536
# Specifies the maximum number of bytes of memory that may be locked into RAM
# Set to "infinity" if you use the 'bootstrap.memory_lock: true' option
# in elasticsearch.yml and 'MAX_LOCKED_MEMORY=unlimited' in /etc/conf.d/elasticsearch
#LimitMEMLOCK=infinity
# Disable timeout logic and wait until process is stopped
TimeoutStopSec=0
# SIGTERM signal is used to stop the Java process
KillSignal=SIGTERM
# Java process is never killed
SendSIGKILL=no
# When a JVM receives a SIGTERM signal it exits with code 143
SuccessExitStatus=143
[Install]
WantedBy=multi-user.target

@ -0,0 +1,67 @@
[Unit]
Description=Elasticsearch
Documentation=https://www.elastic.co
Wants=network-online.target
After=network-online.target
[Service]
Type=simple
RuntimeDirectory=elasticsearch
PrivateTmp=true
Environment=ES_HOME=/usr/share/elasticsearch
Environment=ES_PATH_CONF=/etc/elasticsearch
WorkingDirectory=/usr/share/elasticsearch
ExecStartPre=+"/usr/share/elasticsearch/bin/elasticsearch-systemd-pre-exec"
User=elasticsearch
Group=elasticsearch
ExecStart=/usr/share/elasticsearch/bin/elasticsearch \
-p ${PID_DIR}/elasticsearch.pid \
-Epath.logs=${LOG_DIR} \
-Epath.data=${DATA_DIR} \
--quiet
# StandardOutput is configured to redirect to journalctl since
# some error messages may be logged in standard output before
# elasticsearch logging system is initialized. Elasticsearch
# stores its logs in /var/log/elasticsearch and does not use
# journalctl by default. If you also want to enable journalctl
# logging, you can simply remove the "quiet" option from ExecStart.
StandardOutput=journal
StandardError=inherit
# Specifies the maximum file descriptor number that can be opened by this process
LimitNOFILE=65535
# Specifies the maximum number of processes
LimitNPROC=4096
# Specifies the maximum size of virtual memory
LimitAS=infinity
# Specifies the maximum file size
LimitFSIZE=infinity
# Disable timeout logic and wait until process is stopped
TimeoutStopSec=0
# SIGTERM signal is used to stop the Java process
KillSignal=SIGTERM
# Send the signal only to the JVM rather than its control group
KillMode=process
# Java process is never killed
SendSIGKILL=no
# When a JVM receives a SIGTERM signal it exits with code 143
SuccessExitStatus=143
# Allow a slow startup before the systemd notifier module kicks in to extend the timeout
TimeoutStartSec=75
[Install]
WantedBy=multi-user.target

@ -0,0 +1,6 @@
[Service]
Environment="ES_HOME=/usr/share/elasticsearch"
Environment="ES_PATH_CONF=/etc/elasticsearch"
Environment="DATA_DIR=/var/lib/elasticsearch"
Environment="LOG_DIR=/var/log/elasticsearch"
Environment="PID_DIR=/run/elasticsearch"

@ -0,0 +1 @@
d /run/elasticsearch 0755 elasticsearch elasticsearch -

@ -0,0 +1 @@
DIST r7-office-7.1.1.deb 232179576 BLAKE2B 8a2d8898011509e533c3a760dd290d4a7b4ea7277f65bc15cf192f363988024ec55c29a77ec2d945e67d9d310ad70a06e43cd2803dffd19b0528a2acfead151b SHA512 a6fe8697b4866ded41d0b4be7c48f6ce4b36f3a14f0d1a2a2daa2477e34239811fc21b8b651915e1f48a60a60c9dc621c65047dd71ad47e6b3b17d1e5e93e372

@ -0,0 +1,90 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
inherit desktop unpacker pax-utils xdg
DESCRIPTION="R7-Office Desktop Editors is an application for editing office documents"
HOMEPAGE="r7-office.ru"
LICENSE="AGPLv3"
SLOT="0"
KEYWORDS="amd64"
IUSE=""
RESTRICT="bindist strip"
SRC_URI="
amd64? ( https://download.r7-office.ru/ubuntu/${PN}_${PV}.deb -> ${P}.deb )
"
RDEPEND="
x11-base/xorg-server
media-plugins/alsa-plugins
|| (
net-misc/curl
net-misc/wget
)
media-plugins/gst-plugins-libav
media-libs/gst-plugins-ugly
app-accessibility/at-spi2-core
app-accessibility/at-spi2-atk
x11-libs/gtk+:3
x11-libs/cairo
x11-misc/xdg-utils
gnome-base/gconf
media-fonts/dejavu
media-fonts/liberation-fonts
media-fonts/crosextrafonts-carlito
media-fonts/corefonts
media-fonts/takao-fonts
"
S=${WORKDIR}
R7="opt/${PN}"
src_unpack() {
unpack_deb ${A}
}
src_prepare() {
gzip -d usr/share/doc/${PN}/changelog.Debian.gz || die
mkdir -p usr/share/doc/${PF}
mv usr/share/doc/${PN}/changelog.Debian usr/share/doc/${PF}/changelog || die
rm -rf usr/share/doc/${PN}
mkdir -p usr/share/mime/application
sed -i 's/version="1.0"?>/version="1.0" encoding="utf-8"?>/' ${R7}/desktopeditors/mimetypes/*.xml
cp -r ${R7}/desktopeditors/mimetypes/*.xml usr/share/mime/application
# Исправляем ссылки на иконки
sed -i -E -e 's/^Icon='${PN}'/Icon=\/opt\/'${PN}'\/mediaviewer\/ivapp.ico/' usr/share/applications/${PN}-imageviewer.desktop
sed -i -E -e 's/^Icon='${PN}'/Icon=\/opt\/'${PN}'\/mediaviewer\/mvapp.ico/' usr/share/applications/${PN}-videoplayer.desktop
default
}
src_install() {
mv * "${D}" || die
for icon in "${D}/${R7}/desktopeditors/asc-de-"*.png; do
size="${icon##*/asc-de-}"
size=${size%.png}
dodir "/usr/share/icons/hicolor/${size}x${size}/apps"
newicon -s ${size} "$icon" ${PN}.png
done
}
pkg_postinst() {
xdg_mimeinfo_database_update
xdg_desktop_database_update
}
pkg_postrm() {
xdg_desktop_database_update
}

@ -109,12 +109,6 @@ src_install() {
pkg_postinst() {
if use debug; then
set -o xtrace
else
set -e
fi
# Сделаем символьную ссылку на trueconf для быстрого запуска с консоли
ln -s -f "/${TRUECONF}/trueconf" "/usr/bin/${PN}"
@ -136,12 +130,6 @@ pkg_postinst() {
}
pkg_postrm() {
if use debug; then
set -o xtrace
else
set -e
fi
binpid=$(ps axco pid,command | awk '$2 == "TrueConf" {print $1; }')
if [ -n "$binpid" ]; then
for process in "$binpid"; do

@ -1,2 +1 @@
DIST yandex-browser-stable-22.5.3.673.deb 108182892 BLAKE2B f3dba6d4c2a36838792445a422892f40487c5ed0a72c102bdde2c4afd85d1535395ee850e1a6fb3c4c9ca8c1cfc419d6f28c87926771ff70772cd8bc69ba0e9a SHA512 2b04309e34e17177dd65b86ee6ebe8031d8ee71c9849c8d6164c58ba491d36d21d61cf83f55d45c4b04480877efeebdc75c2206295265081b23e2ccaaa72f7b9
EBUILD yandex-browser-stable-22.5.3.673.ebuild 4022 BLAKE2B ab27d4986ac8a09b745e8fe548f812e3b8506817455fb2d7e5baa43ae002e10f6322b8305c80b724bd68cec4d4027cff8ee03770a3bc5ebf3a57e8f5d1b22c59 SHA512 65a99e61c3ddc2c491daa7ad519e9ed09929623dc45afc7ef51bcaafdb7dd618b7604b498b552dbf0137e266790fac40bb7884b3bb12214fc3edf176fad87144
DIST yandex-browser-stable-22.7.3.811.deb 110077376 BLAKE2B 49dfa5644e808ec4eee90cd8111935d857a52b3ff97e66db931ffa4bc5788c2bf1c5614bf566532d7f3c0015d6bf5c4e3789f88b387dafe1863501d5f9c650d8 SHA512 31ed495beb79fc9a0ccc5179431e4ba82eb980d7501429b68c59ea600b69f6eecc5503cee37fbc1847ae1a47caa9947b248b45a2959d04b400af56b2372e1fdc

Loading…
Cancel
Save