You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/net-irc/ii/ii-9999.ebuild

26 lines
494 B

# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit git-r3 toolchain-funcs
DESCRIPTION="A minimalist FIFO and filesystem-based IRC client"
HOMEPAGE="https://tools.suckless.org/ii/"
EGIT_REPO_URI="https://git.suckless.org/ii"
LICENSE="MIT"
SLOT="0"
src_compile() {
emake CC="$(tc-getCC)"
}
src_install() {
emake \
DESTDIR="${D}" \
PREFIX="${EPREFIX}/usr" \
DOCPREFIX="${EPREFIX}/usr/share/doc/${PF}" \
install
}